Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3060 - Full mining speed - 50mh Unlock (Repeatable)

Im running a rtx 3060 from EVGA with the Glitch in Hive os stable now for almost a day . 49.2 mh/s at 110watts in the Software.


And how does it work, there are no mistakes?

works fine , aslong as u dont shut it down

How long has it been running without errors?

Hi, I cant install nvidia driver 460.39, the installation is fine on maintenance mode, but when my rig reboot it crashes the booting process, I tried so many times and it stills crashes before the start mining mode. Is there trick to update this?

Hi, make sure you uninstalled the current driver properly. To do that you need to clean the nvidia driver files completely. Try this…

sudo apt purge nvidia-*
sudo apt autoremove
sudo apt autoclean

Once this is done, run these below commands to update the repository and install the missing dependencies.

apt-get update
apt-get install -f

Once this is done, run below command to list all drivers from Nvidia

nvidia-driver-update --list

then type 460.39

Let me know how it goes.

Note: Make sure you use a hive shell to do this. if you are using single pc, then you might get a black screen due to driver upgrade/downgrade.

Thank you for the help, u r awesome! But I think it will never works for me, unfortunatelly

The cleaning and installation on was good, until it restart rig

Than it stops on booting again, but I never saw theses messages on my last tries

it stops on this screen and never goes beyond…

I tried to turn off my amd GPUs before rebooting and stills no good with solo 3060 on my rig

I think the problem is the bios of my MB BTC-37, I dont know…

I think im in the right thread since i want to remove the lhr of my gpus. I want to buy some gpus, but i need help because im beetween Zotac Gaming GeForce RTX 3060 12GB GDDR6 Twin Edge OC, INNO3D GeForce RTX 3060 TWIN X2 12GB GDDR6 LHR and Zotac Gaming GeForce RTX 3060 Ti 8GB GDDR6 Twin Edge LHR.

(I’ve found great deals on these 3 types)

Can somebody tell me wich one is easier to unlock?

Are the variations non important? It just need to be 3060 or 3060ti?

I’ve search a lot and i cant find any suggestions :confused:

Thank you :smiley:

Doesn’t work on the new 3060s :confused:

Hey everyone,

Okay, every GPU is slightly different, that even goes for identical brands. After successfully getting stable ~100 Mh/s from several two cards rig (four different brands), I have the confidence to declare: Anyone failing to get full hashrate from their 3060, could contact me. I’ll help them figure out the right parameters and necessary steps based on the specific characteristics of their cards. Nothing complicated, just somewhat delicate and time-consuming (for the first run). I can do a few in my free times. Here is my email: [email protected]


(The Gigabyte with better results is Gaming OC, while Aurous is not performing that good.)


Any way to set fan speed after glitch to some lower value? Mining at flat with full fan speed can be bit disturbing :wink:

Ok, I did some extensive testing with my RTX 3060 V1 card for the ETH mining full hash rate. Here are the steps for the stable mining.

  1. Run Miniz miner with the latest version with Core clock 1500, Mem clock 2600 and power 110
  2. Wait for 15-20 min for the fan glitch to 0%. For me its almost 18-20 min. For you it might be more/less.
  3. Once the fan glitch takes place, just start the flight sheet of your ETH. For me, I used Gminer (which was running straight 5 days long without any issue), T-Rex (which was running straight 3 days long, but i saw some invalid share).
  4. When the glitch is in place, the hash rate will be locked to certain number. for me its always 49.38 - 49.41 Mh/s

1. I am from India, the temperature is a bit high here. Hence it is 72
2. I am running on a very old system. H81 mobo, i3 4130 with PCIE express 2.0
3. Not every time you do this process, you will get exact hash rate. I saw sometimes, it is 44+ and sometimes its 49+. But don’t overclock too much which will unstable the miner.

So I recieved this issue before, you need to run hive-replace -y —stable then change your nvidia driver to or higher then it should work no problem. When I got this issue it was from mixing non and lhr versions of 3060

Türkiye’nin İlk Kripto Madencilere Özel Forumu açıldı !.


if your card version is GA-106 that does not mean if you will be able to go back to your driver 460.39 in hiveOS, it depends on card BIOS as well, BIOS version is not able to go back although this card is GA106, whereas BIOS version seems to have better chance to revert back to get the full speed

Great article and it really works well!!

On my asus with those vaues in the end il glitches… but gives crazy hasrates and doest last… on the other hand… my gigabyte one… goes easy… with normal oc values… 2800 -200 120… but with this every time i do it it gets diferent… more sable or unstable and don’t keep the miner uptime

Physical press the fans to let it not spinning is kind of rude in my opinion + I am not able to do it as my cards are too close to access the fans.

One thing interesting is with CClock 1550 and Mclock 2400 on lolminer, one of my card crashes enter the fan glitch itself.

I have 13 video cards, can this be done for 13 cards connected to a single rig?

Are all of them V1? Send me a screenshot of the BIOS version if not sure. You could try my email: [email protected]